読者です 読者をやめる 読者になる 読者になる

どこぞのエンジニアなマネージャーのブログ。

Perlとかviとかcssとかjavascriptとか(rubyとか)git >> https://github.com/rozary hatenaIDがrozrayなのはtypo

Please execute ":NeoBundleInstall" command at vim

NeoBundleをインストールしようとしている今つまづいている問題
(YAPCに来ているのに、vimの記事を投稿する問題も…orz=3)

NeoBundle 'https://bitbucket.org/ns9tks/vim-fuzzyfinder'

ってReadmeのvimrcに書いてあるので、vimrcに書いたんですけど。

起動の際に

Not installed bundles : ['vim-fuzzyfinder']
Please execute ":NeoBundleInstall" command.

って言われちゃう。
だので、

:NeoBundleInstall

するんだけれど、

no new bundles installed

って返ってくる

だので、

" Installation check

なところを追っていこうと思う。